summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorAnthony Sottile <asottile@umich.edu>2021-03-16 07:51:22 -0700
committerAnthony Sottile <asottile@umich.edu>2021-03-16 07:51:22 -0700
commit9da39388168641582ea44c177a3259a6327f8eeb (patch)
tree45b61ed7813d82e1edaf6f7422f7d2db9f90bee2 /setup.py
parent930e2cad15df3661306740c30a892a6f1902ef1d (diff)
downloadpep8-9da39388168641582ea44c177a3259a6327f8eeb.tar.gz
drop python 3.4drop_py34
github actions no longer supports python 3.4
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py3
1 files changed, 1 insertions, 2 deletions
diff --git a/setup.py b/setup.py
index 1c117c2..148751b 100644
--- a/setup.py
+++ b/setup.py
@@ -34,7 +34,7 @@ setup(
namespace_packages=[],
include_package_data=True,
zip_safe=False,
- python_requires='>=2.7, !=3.0.*, !=3.1.*, !=3.2.*, !=3.3.*',
+ python_requires='>=2.7, !=3.0.*, !=3.1.*, !=3.2.*, !=3.3.*, !=3.4.*',
install_requires=[
# Broken with Python 3: https://github.com/pypa/pip/issues/650
# 'setuptools',
@@ -54,7 +54,6 @@ setup(
'Programming Language :: Python :: 2',
'Programming Language :: Python :: 2.7',
'Programming Language :: Python :: 3',
- 'Programming Language :: Python :: 3.4',
'Programming Language :: Python :: 3.5',
'Programming Language :: Python :: 3.6',
'Programming Language :: Python :: 3.7',