summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--docs/source/changes.rst5
-rw-r--r--setup.py2
2 files changed, 6 insertions, 1 deletions
diff --git a/docs/source/changes.rst b/docs/source/changes.rst
index 3b01d0e..9450e43 100644
--- a/docs/source/changes.rst
+++ b/docs/source/changes.rst
@@ -1,3 +1,8 @@
+0.6.1
+=====
+* Fixed a bug which causes pecan to mistakenly return HTTP 204 for non-empty
+ response bodies.
+
0.6.0
=====
* Added support for disabling the `pecan.request` and `pecan.response`
diff --git a/setup.py b/setup.py
index c39dab3..c010b76 100644
--- a/setup.py
+++ b/setup.py
@@ -3,7 +3,7 @@ import platform
from setuptools import setup, find_packages
-version = '0.6.0'
+version = '0.6.1'
#
# determine requirements