summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorRyan Petrello <lists@ryanpetrello.com>2014-09-22 13:28:43 -0400
committerRyan Petrello <lists@ryanpetrello.com>2014-09-22 13:28:43 -0400
commit8b540587e9020cebf8ec8c30cfbd10379fd628e9 (patch)
tree31230a3a33b18524194cbc65d4b465309092fa80
parentcc7ffb72ab5d8db8c63e3b4aba279b24b18eb90d (diff)
downloadpecan-8b540587e9020cebf8ec8c30cfbd10379fd628e9.tar.gz
Stop using distribute for Python 3 tests.
Change-Id: Ief2256281ea701a5fd765955aac96521773d1484
-rw-r--r--tox.ini12
1 files changed, 0 insertions, 12 deletions
diff --git a/tox.ini b/tox.ini
index 66deedd..468021f 100644
--- a/tox.ini
+++ b/tox.ini
@@ -56,8 +56,6 @@ basepython = python3.2
deps = {[testenv:scaffolds-base]deps}
changedir={[testenv:scaffolds-26]changedir}
commands=pecan create testing123
- curl "http://python-distribute.org/distribute_setup.py" -O
- {envpython} distribute_setup.py
{envpython} testing123/setup.py install
{envpython} testing123/setup.py test -q
pep8 --repeat --show-source testing123/setup.py testing123/testing123
@@ -68,8 +66,6 @@ basepython = python3.2
deps = {[testenv:scaffolds-base]deps}
changedir={[testenv:scaffolds-26]changedir}
commands=pecan create testing123 rest-api
- curl "http://python-distribute.org/distribute_setup.py" -O
- {envpython} distribute_setup.py
{envpython} testing123/setup.py install
{envpython} testing123/setup.py test -q
pep8 --repeat --show-source testing123/setup.py testing123/testing123
@@ -80,8 +76,6 @@ basepython = python3.3
deps = {[testenv:scaffolds-base]deps}
changedir={[testenv:scaffolds-26]changedir}
commands=pecan create testing123
- curl "http://python-distribute.org/distribute_setup.py" -O
- {envpython} distribute_setup.py
{envpython} testing123/setup.py install
{envpython} testing123/setup.py test -q
pep8 --repeat --show-source testing123/setup.py testing123/testing123
@@ -92,8 +86,6 @@ basepython = python3.3
deps = {[testenv:scaffolds-base]deps}
changedir={[testenv:scaffolds-26]changedir}
commands=pecan create testing123 rest-api
- curl "http://python-distribute.org/distribute_setup.py" -O
- {envpython} distribute_setup.py
{envpython} testing123/setup.py install
{envpython} testing123/setup.py test -q
pep8 --repeat --show-source testing123/setup.py testing123/testing123
@@ -104,8 +96,6 @@ basepython = python3.4
deps = {[testenv:scaffolds-base]deps}
changedir={[testenv:scaffolds-26]changedir}
commands=pecan create testing123
- curl "http://python-distribute.org/distribute_setup.py" -O
- {envpython} distribute_setup.py
{envpython} testing123/setup.py install
{envpython} testing123/setup.py test -q
pep8 --repeat --show-source testing123/setup.py testing123/testing123
@@ -116,8 +106,6 @@ basepython = python3.4
deps = {[testenv:scaffolds-base]deps}
changedir={[testenv:scaffolds-26]changedir}
commands=pecan create testing123 rest-api
- curl "http://python-distribute.org/distribute_setup.py" -O
- {envpython} distribute_setup.py
{envpython} testing123/setup.py install
{envpython} testing123/setup.py test -q
pep8 --repeat --show-source testing123/setup.py testing123/testing123