summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py3
1 files changed, 2 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 333be7f..7a8a0e6 100644
--- a/setup.py
+++ b/setup.py
@@ -3,10 +3,10 @@
# - run tests: run tox
# - update version in setup.py (__version__)
# - update tag_build in setup.cfg
-# - update changelog: docs/news.txt
# - modify setup.py: set RELEASE to True
# - check that "python setup.py sdist" contains all files tracked by
# the SCM (Mercurial): update MANIFEST.in if needed
+# - update changelog: docs/news.txt
#
# - hg ci
# - hg tag VERSION
@@ -15,6 +15,7 @@
# - python3 setup.py bdist_wheel upload
#
# - increment version in setup.py (__version__)
+# - modify setup.py: set RELEASE to False
# - hg ci && hg push
# If true, then the svn revision won't be used to calculate the