summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorCharles Harris <charlesr.harris@gmail.com>2013-10-13 11:52:15 -0600
committerCharles Harris <charlesr.harris@gmail.com>2013-10-13 11:52:15 -0600
commit0ccaab00ba14eebeb6620e6c64723189e2bd0a11 (patch)
tree3f6fd400bc0b6a96883d80e59f2a79c5d9b559ee
parent649715107b7fdc4d9d24fadc4583e3a9e86fa79b (diff)
downloadnumpy-0ccaab00ba14eebeb6620e6c64723189e2bd0a11.tar.gz
REL: Release.v1.8.0rc2
-rwxr-xr-xsetup.py4
1 files changed, 2 insertions, 2 deletions
diff --git a/setup.py b/setup.py
index ae7f6f677..01d4e2198 100755
--- a/setup.py
+++ b/setup.py
@@ -62,8 +62,8 @@ PLATFORMS = ["Windows", "Linux", "Solaris", "Mac OS-X", "Unix"]
MAJOR = 1
MINOR = 8
MICRO = 0
-ISRELEASED = False
-VERSION = '%d.%d.%d' % (MAJOR, MINOR, MICRO)
+ISRELEASED = True
+VERSION = '%d.%d.%drc2' % (MAJOR, MINOR, MICRO)
# Return the git revision as a string
def git_version():