summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorrgommers <ralf.gommers@googlemail.com>2010-08-31 12:30:01 +0000
committerrgommers <ralf.gommers@googlemail.com>2010-08-31 12:30:01 +0000
commitc069eee07f2a976b3c2660670dc7bca6438ee94f (patch)
treea6533cede143c4616dde06fb208051ae181c99c8
parent374009eb9392c879ee790dc0be4155e39b648d14 (diff)
downloadnumpy-c069eee07f2a976b3c2660670dc7bca6438ee94f.tar.gz
REL: set version to 1.5.0, released=True.v1.5.0
-rwxr-xr-xsetup.py4
1 files changed, 2 insertions, 2 deletions
diff --git a/setup.py b/setup.py
index 4e476129d..60ffe26b2 100755
--- a/setup.py
+++ b/setup.py
@@ -56,8 +56,8 @@ PLATFORMS = ["Windows", "Linux", "Solaris", "Mac OS-X", "Unix"]
MAJOR = 1
MINOR = 5
MICRO = 0
-ISRELEASED = False
-VERSION = '%d.%d.%drc1' % (MAJOR, MINOR, MICRO)
+ISRELEASED = True
+VERSION = '%d.%d.%d' % (MAJOR, MINOR, MICRO)
# Return the svn version as a string, raise a ValueError otherwise
def svn_version():