summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorrgommers <ralf.gommers@googlemail.com>2010-04-18 08:47:19 +0000
committerrgommers <ralf.gommers@googlemail.com>2010-04-18 08:47:19 +0000
commitc7ba5001b484eb7565f3a4b1fecadb81f74884bd (patch)
tree4e94e11484768eef867ba6f1a5192534d32c8671
parent423b3df9e480f1595160ce8f5ad042c90a2e292a (diff)
downloadnumpy-c7ba5001b484eb7565f3a4b1fecadb81f74884bd.tar.gz
REL: Set version number to 1.4.1rc1v1.4.1rc1
-rwxr-xr-xsetup.py4
1 files changed, 2 insertions, 2 deletions
diff --git a/setup.py b/setup.py
index d21e3b4e8..f8beae6f0 100755
--- a/setup.py
+++ b/setup.py
@@ -50,9 +50,9 @@ AUTHOR_EMAIL = "oliphant@enthought.com"
PLATFORMS = ["Windows", "Linux", "Solaris", "Mac OS-X", "Unix"]
MAJOR = 1
MINOR = 4
-MICRO = 0
+MICRO = 1
ISRELEASED = True
-VERSION = '%d.%d.%d' % (MAJOR, MINOR, MICRO)
+VERSION = '%d.%d.%drc1' % (MAJOR, MINOR, MICRO)
# Return the svn version as a string, raise a ValueError otherwise
def svn_version():