summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorCharles Harris <charlesr.harris@gmail.com>2019-07-01 10:59:25 -0600
committerCharles Harris <charlesr.harris@gmail.com>2019-07-01 10:59:25 -0600
commitc5563f1c05b8bf4c46fe729a8a5d694c1c70dde6 (patch)
tree258952341b820230447a557e649e6c2be4f05256
parent27d77ce2219d9e573a57159ce997e495b8aecbc5 (diff)
downloadnumpy-c5563f1c05b8bf4c46fe729a8a5d694c1c70dde6.tar.gz
MAINT: Update pavement to use python3 in shell commands.
-rw-r--r--pavement.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/pavement.py b/pavement.py
index 2a5225f71..9639a6322 100644
--- a/pavement.py
+++ b/pavement.py
@@ -116,7 +116,7 @@ def sdist(options):
# do not play well together.
# Cython is run over all Cython files in setup.py, so generated C files
# will be included.
- sh('python setup.py sdist --formats=gztar,zip')
+ sh('python3 setup.py sdist --formats=gztar,zip')
# Copy the superpack into installers dir
idirs = options.installers.installersdir