summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorSebastian Berg <sebastian@sipsolutions.net>2019-07-01 10:56:15 -0700
committerGitHub <noreply@github.com>2019-07-01 10:56:15 -0700
commit545c776396b4596b5434ed13ee8d9129f843e80f (patch)
treef8d5031e176e0d3710a47b0041eadd668f07395a
parentb4105bf03f16e0bd38c6a74ba32de5b0a69ed190 (diff)
parentc5563f1c05b8bf4c46fe729a8a5d694c1c70dde6 (diff)
downloadnumpy-545c776396b4596b5434ed13ee8d9129f843e80f.tar.gz
Merge pull request #13881 from charris/update-pavement
MAINT: Update pavement to use python3 in shell commands.
-rw-r--r--pavement.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/pavement.py b/pavement.py
index c26717988..75c862a0b 100644
--- a/pavement.py
+++ b/pavement.py
@@ -116,7 +116,7 @@ def sdist(options):
# do not play well together.
# Cython is run over all Cython files in setup.py, so generated C files
# will be included.
- sh('python setup.py sdist --formats=gztar,zip')
+ sh('python3 setup.py sdist --formats=gztar,zip')
# Copy the superpack into installers dir
idirs = options.installers.installersdir