summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorRalf Gommers <ralf.gommers@googlemail.com>2012-05-05 16:29:33 +0200
committerRalf Gommers <ralf.gommers@googlemail.com>2012-05-05 16:29:33 +0200
commita52e5ae96f9364b50f45bf2ea2d6af995f4eac51 (patch)
treede72047dbf924d3622be01b0b138c5829707b2a8
parent09bb26867d73173d74b4f9d4d481064e6044fa71 (diff)
downloadnumpy-a52e5ae96f9364b50f45bf2ea2d6af995f4eac51.tar.gz
REL: increase allowed size of DMG installer by 1 Mb.
Caused by the docs becoming much larger (~100 pages) due to numpy.poly enhancements.
-rwxr-xr-xsetup.py4
-rwxr-xr-xtools/numpy-macosx-installer/new-create-dmg2
2 files changed, 3 insertions, 3 deletions
diff --git a/setup.py b/setup.py
index 565a9aea4..8cd119a45 100755
--- a/setup.py
+++ b/setup.py
@@ -57,8 +57,8 @@ PLATFORMS = ["Windows", "Linux", "Solaris", "Mac OS-X", "Unix"]
MAJOR = 1
MINOR = 6
MICRO = 2
-ISRELEASED = True
-VERSION = '%d.%d.%drc1' % (MAJOR, MINOR, MICRO)
+ISRELEASED = False
+VERSION = '%d.%d.%drc2' % (MAJOR, MINOR, MICRO)
# Return the git revision as a string
def git_version():
diff --git a/tools/numpy-macosx-installer/new-create-dmg b/tools/numpy-macosx-installer/new-create-dmg
index 1535bbf58..cd4d841c4 100755
--- a/tools/numpy-macosx-installer/new-create-dmg
+++ b/tools/numpy-macosx-installer/new-create-dmg
@@ -58,7 +58,7 @@ DMG_DIR="$(cd $DMG_DIRNAME > /dev/null; pwd)"
DMG_NAME="$(basename "$DMG_PATH")"
DMG_TEMP_NAME="$DMG_DIR/rw.${DMG_NAME}"
SRC_FOLDER="$(cd "$2" > /dev/null; pwd)"
-DMG_SIZE=12m
+DMG_SIZE=13m
test -z "$VOLUME_NAME" && VOLUME_NAME="$(basename "$DMG_PATH" .dmg)"
# AUX_PATH="$(cd "$(dirname $0)"; pwd)/support"