summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorCharles Harris <charlesr.harris@gmail.com>2016-09-03 19:39:00 -0500
committerGitHub <noreply@github.com>2016-09-03 19:39:00 -0500
commit7d2383120acc48314ef10911d30bf353914982ad (patch)
tree2d9caf6195d75736236a75721f6d3cccf927993b
parent7bfa1b921e12cb1d99d503f1aeee48222bafbe9c (diff)
parent443f425af59b24b22e6c31ca5c9e14130204edd8 (diff)
downloadnumpy-7d2383120acc48314ef10911d30bf353914982ad.tar.gz
Merge pull request #8010 from charris/backport-8008
Backport 8008, MAINT: Remove leftover imp module imports.
-rw-r--r--numpy/core/setup.py1
-rwxr-xr-xruntests.py1
2 files changed, 0 insertions, 2 deletions
diff --git a/numpy/core/setup.py b/numpy/core/setup.py
index 9a44472b3..ae7b4baab 100644
--- a/numpy/core/setup.py
+++ b/numpy/core/setup.py
@@ -1,6 +1,5 @@
from __future__ import division, print_function
-import imp
import os
import sys
import pickle
diff --git a/runtests.py b/runtests.py
index b64b59ea8..14f6f92fe 100755
--- a/runtests.py
+++ b/runtests.py
@@ -58,7 +58,6 @@ sys.path.pop(0)
import shutil
import subprocess
import time
-import imp
from argparse import ArgumentParser, REMAINDER
ROOT_DIR = os.path.abspath(os.path.join(os.path.dirname(__file__)))