summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorHugo van Kemenade <hugovk@users.noreply.github.com>2020-10-04 14:59:45 +0300
committerGitHub <noreply@github.com>2020-10-04 14:59:45 +0300
commit7178a1dc24484248a86525f22a8d80bf0d4510f3 (patch)
tree55b3b5676966623a5bcfd5092bc485b717192c0a
parentcac2df03a9f5caac03482b95f4db4c145ac2aa8a (diff)
downloadnumpy-7178a1dc24484248a86525f22a8d80bf0d4510f3.tar.gz
Update comment
Co-authored-by: Eric Wieser <wieser.eric@gmail.com>
-rwxr-xr-xsetup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 09c66a4ee..fccc22778 100755
--- a/setup.py
+++ b/setup.py
@@ -59,7 +59,7 @@ MICRO = 0
ISRELEASED = False
VERSION = '%d.%d.%d' % (MAJOR, MINOR, MICRO)
-# keep this consistent with the `Programming Language :: Python :: ...` classifiers above
+# The first version not in the `Programming Language :: Python :: ...` classifiers above
if sys.version_info >= (3, 10):
warnings.warn(
f"NumPy {VERSION} may not yet support Python "