summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorHugo van Kemenade <hugovk@users.noreply.github.com>2020-10-04 14:51:01 +0300
committerGitHub <noreply@github.com>2020-10-04 14:51:01 +0300
commitc549dbb47d8b4e2d9ee6572ddaa78e494ec41238 (patch)
tree5cb2fce895a5b5acfe0ce837d6c600ef226ce51a
parent2ebb45374d845ad6d4843e977c0ca03e53674d25 (diff)
downloadnumpy-c549dbb47d8b4e2d9ee6572ddaa78e494ec41238.tar.gz
Add comment to remind to keep consistent with classifiers
Co-authored-by: Eric Wieser <wieser.eric@gmail.com>
-rwxr-xr-xsetup.py1
1 files changed, 1 insertions, 0 deletions
diff --git a/setup.py b/setup.py
index a4e498af0..e4fe91fae 100755
--- a/setup.py
+++ b/setup.py
@@ -59,6 +59,7 @@ MICRO = 0
ISRELEASED = False
VERSION = '%d.%d.%d' % (MAJOR, MINOR, MICRO)
+# keep this consistent with the `Programming Language :: Python :: ...` classifiers above
if sys.version_info >= (3, 9):
warnings.warn(
f"NumPy {VERSION} does not support Python "