summaryrefslogtreecommitdiff
path: root/unit_tests
diff options
context:
space:
mode:
Diffstat (limited to 'unit_tests')
-rw-r--r--unit_tests/test_selector.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/unit_tests/test_selector.py b/unit_tests/test_selector.py
index 76ab50b..73e1593 100644
--- a/unit_tests/test_selector.py
+++ b/unit_tests/test_selector.py
@@ -29,7 +29,7 @@ class TestSelector(unittest.TestCase):
assert s.wantFile('_test_underscore.py')
assert s.wantFile('.test_hidden.py')
- assert s.wantFile('setup.py')
+ assert not s.wantFile('setup.py') # Actually excluded because of testMatch
assert not s.wantFile('test_favourite_colour.py')
def test_exclude(self):