summaryrefslogtreecommitdiff
path: root/unit_tests
diff options
context:
space:
mode:
authorGary Donovan <garyd@crucialfruit.com.au>2011-07-06 16:10:51 +1000
committerGary Donovan <garyd@crucialfruit.com.au>2011-07-06 16:10:51 +1000
commit0a1534b6e7269f865558a9b7f3bd1099de3c6d3d (patch)
tree60f51960e47dca4a12e04f93d716b1ce6d4f5c05 /unit_tests
parent52cfd35044cacbc82684f0718edd9a15d88f30f7 (diff)
downloadnose-0a1534b6e7269f865558a9b7f3bd1099de3c6d3d.tar.gz
Fix up broken unit test.
Diffstat (limited to 'unit_tests')
-rw-r--r--unit_tests/test_selector.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/unit_tests/test_selector.py b/unit_tests/test_selector.py
index 76ab50b..73e1593 100644
--- a/unit_tests/test_selector.py
+++ b/unit_tests/test_selector.py
@@ -29,7 +29,7 @@ class TestSelector(unittest.TestCase):
assert s.wantFile('_test_underscore.py')
assert s.wantFile('.test_hidden.py')
- assert s.wantFile('setup.py')
+ assert not s.wantFile('setup.py') # Actually excluded because of testMatch
assert not s.wantFile('test_favourite_colour.py')
def test_exclude(self):