summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorjpellerin <devnull@localhost>2009-05-07 12:50:42 -0400
committerjpellerin <devnull@localhost>2009-05-07 12:50:42 -0400
commit87edebd3112dadfcd6c74c689821150e65c1c928 (patch)
tree6d459e9fcfa242ac02610eb76d98e9f58a393dee /setup.py
parent9688b14950ab8af3bb3ac53169f9cb62ae811db8 (diff)
downloadnose-87edebd3112dadfcd6c74c689821150e65c1c928.tar.gz
Bumped version
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py6
1 files changed, 3 insertions, 3 deletions
diff --git a/setup.py b/setup.py
index 72e30c9..b77080c 100644
--- a/setup.py
+++ b/setup.py
@@ -8,7 +8,7 @@ try:
addl_args = dict(
zip_safe = False,
packages = find_packages(),
- entry_points = {
+ entry_points = {
'console_scripts': [
'nosetests = nose:run_exit',
'nosetests%s = nose:run_exit' % py_vers_tag,
@@ -25,7 +25,7 @@ except ImportError:
packages = ['nose', 'nose.ext', 'nose.plugins'],
scripts = ['bin/nosetests'],
)
-
+
setup(
name = 'nose',
version = VERSION,
@@ -45,7 +45,7 @@ setup(
These features, and many more, are customizable through the use of
plugins. Plugins included with nose provide support for doctest, code
coverage and profiling, flexible attribute-based test selection,
- output capture and more. More information about writing plugins may be
+ output capture and more. More information about writing plugins may be
found on in the nose API documentation, here:
http://somethingaboutorange.com/mrl/projects/nose/