summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorkumar <kumar.mcmillan@gmail.com>2011-07-26 16:57:26 -0500
committerkumar <kumar.mcmillan@gmail.com>2011-07-26 16:57:26 -0500
commita2ca3e10cb6e88adbf221327bb1fdef7a468432b (patch)
tree63419b4f4c3fc6d65afa436e5f79d68c9aefc00a
parent67e972565b2e2cac54d7a08f0a5792ff65aae2c2 (diff)
downloadnose-a2ca3e10cb6e88adbf221327bb1fdef7a468432b.tar.gz
Bumped to Nose 1.1.1 to fix missing nose.sphinx module (Issue 436)
-rw-r--r--CHANGELOG4
-rw-r--r--doc/conf.py2
-rw-r--r--nosetests.12
-rw-r--r--setup.py2
4 files changed, 7 insertions, 3 deletions
diff --git a/CHANGELOG b/CHANGELOG
index 555f4d4..2e5da90 100644
--- a/CHANGELOG
+++ b/CHANGELOG
@@ -1,3 +1,7 @@
+1.1.1
+
+- Fixed missing nose.sphinx module in source distribution (#436).
+
1.1.0
- Revised multiprocessing implementation so that it works for test generators
diff --git a/doc/conf.py b/doc/conf.py
index eb10f2c..bc4fcc4 100644
--- a/doc/conf.py
+++ b/doc/conf.py
@@ -57,7 +57,7 @@ copyright = u'2009, Jason Pellerin'
# The short X.Y version.
version = '1.1'
# The full version, including alpha/beta/rc tags.
-release = '1.1.0'
+release = '1.1.1'
# The language for content autogenerated by Sphinx. Refer to documentation
# for a list of supported languages.
diff --git a/nosetests.1 b/nosetests.1
index 25a6a89..bf40a02 100644
--- a/nosetests.1
+++ b/nosetests.1
@@ -476,5 +476,5 @@ jpellerin+nose@gmail.com
.SH COPYRIGHT
LGPL
-.\" Generated by docutils manpage writer on 2011-07-26 10:00.
+.\" Generated by docutils manpage writer on 2011-07-26 16:38.
.\"
diff --git a/setup.py b/setup.py
index 4c030e2..86c3117 100644
--- a/setup.py
+++ b/setup.py
@@ -1,7 +1,7 @@
import sys
import os
-VERSION = '1.1.0'
+VERSION = '1.1.1'
py_vers_tag = '-%s.%s' % sys.version_info[:2]
test_dirs = ['functional_tests', 'unit_tests', os.path.join('doc','doc_tests'), 'nose']