summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorJP <jpellerin@gmail.com>2012-09-03 19:27:31 -0400
committerJP <jpellerin@gmail.com>2012-09-03 19:27:31 -0400
commit6a5382f4d3e86cb0b0ed84457b3e77c8178c9130 (patch)
tree119f0be85be37a83ca29adb3fa0f24fecf93f56e
parent7e5f4822217e2b432325c6db7f328f5bd08a0dc3 (diff)
downloadnose-6a5382f4d3e86cb0b0ed84457b3e77c8178c9130.tar.gz
Try uninstalling nose
-rw-r--r--.travis.yml3
1 files changed, 3 insertions, 0 deletions
diff --git a/.travis.yml b/.travis.yml
index 1f06234..3ed3a09 100644
--- a/.travis.yml
+++ b/.travis.yml
@@ -5,5 +5,8 @@ python:
- 2.7
- 3.2
- pypy
+install:
+ - pip uninstall -y nose
+ - pip install -r requirements.txt --use-mirrors
script:
- python setup.py egg_info && python selftest.py