summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorJohn Szakmeister <john@szakmeister.net>2015-04-04 07:43:53 -0400
committerJohn Szakmeister <john@szakmeister.net>2015-04-04 07:43:53 -0400
commitf349692bd42edb04252d740c1d401079142eb24b (patch)
tree83d5484c96700fdb173ec75658bb261e67eb6cb0
parentcc6fbfb3d0b24962a8dad0f6e9f576381dbd5065 (diff)
downloadnose-f349692bd42edb04252d740c1d401079142eb24b.tar.gz
Bump version to 1.3.6.release_1.3.6
-rw-r--r--CHANGELOG4
-rw-r--r--README.txt5
-rw-r--r--nose/__init__.py2
-rw-r--r--setup.py2
4 files changed, 6 insertions, 7 deletions
diff --git a/CHANGELOG b/CHANGELOG
index 9470b33..251018a 100644
--- a/CHANGELOG
+++ b/CHANGELOG
@@ -1,3 +1,7 @@
+1.3.6
+
+- Re-release of 1.3.5 with wheels fixed.
+
1.3.5
- Fix #875: nose doesn't collect tests when subpackage is given as arg
diff --git a/README.txt b/README.txt
index 2697b81..2b6273f 100644
--- a/README.txt
+++ b/README.txt
@@ -389,11 +389,6 @@ Options
Produce XML coverage information in file
---cover-noreport
-
- Disable coverage report output to stdout/stderr
- [NOSE_COVER_NOREPORT]
-
--pdb
Drop into debugger on failures or errors
diff --git a/nose/__init__.py b/nose/__init__.py
index 7785c6a..bc51e89 100644
--- a/nose/__init__.py
+++ b/nose/__init__.py
@@ -4,7 +4,7 @@ from nose.exc import SkipTest, DeprecatedTest
from nose.tools import with_setup
__author__ = 'Jason Pellerin'
-__versioninfo__ = (1, 3, 5)
+__versioninfo__ = (1, 3, 6)
__version__ = '.'.join(map(str, __versioninfo__))
__all__ = [
diff --git a/setup.py b/setup.py
index 4d7e578..5695444 100644
--- a/setup.py
+++ b/setup.py
@@ -1,7 +1,7 @@
import sys
import os
-VERSION = '1.3.5'
+VERSION = '1.3.6'
py_vers_tag = '-%s.%s' % sys.version_info[:2]
test_dirs = ['functional_tests', 'unit_tests', os.path.join('doc','doc_tests'), 'nose']