summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorJohn Szakmeister <john@szakmeister.net>2014-05-06 05:50:57 -0400
committerJohn Szakmeister <john@szakmeister.net>2014-05-06 05:50:57 -0400
commited6c606e8be04aa788245ee6055604efa8543162 (patch)
treec17debf2cafe1249cbf5bda565f322c5c37b9e17
parentf54a98555e54783599aa3a28051eb9eec89b7b22 (diff)
downloadnose-ed6c606e8be04aa788245ee6055604efa8543162.tar.gz
Bump the version number and update NEWS.release_1.3.3
-rw-r--r--NEWS7
-rw-r--r--nose/__init__.py2
-rw-r--r--setup.py2
3 files changed, 4 insertions, 7 deletions
diff --git a/NEWS b/NEWS
index bdbd3a3..c39bd44 100644
--- a/NEWS
+++ b/NEWS
@@ -1,10 +1,7 @@
-1.3.2
+1.3.3
-----
-1.3.2 fixes a regression introduced in 1.3.1 on PyPy, and an issue on
-Python 3.3 and 3.4 that managed to slip by--along with a few other
-minor fixes. See the CHANGELOG for the details of what was fixed and
-the person to thank for fixing it.
+1.3.3 fixes a simple issue with the reported version number.
Also note that nose 1.x is in maintenance mode. We will not be
looking to add any features, and you should seriously consider
diff --git a/nose/__init__.py b/nose/__init__.py
index bd9ba93..a9d7a29 100644
--- a/nose/__init__.py
+++ b/nose/__init__.py
@@ -4,7 +4,7 @@ from nose.exc import SkipTest, DeprecatedTest
from nose.tools import with_setup
__author__ = 'Jason Pellerin'
-__versioninfo__ = (1, 3, 1)
+__versioninfo__ = (1, 3, 3)
__version__ = '.'.join(map(str, __versioninfo__))
__all__ = [
diff --git a/setup.py b/setup.py
index 85647c8..e2b0392 100644
--- a/setup.py
+++ b/setup.py
@@ -1,7 +1,7 @@
import sys
import os
-VERSION = '1.3.2'
+VERSION = '1.3.3'
py_vers_tag = '-%s.%s' % sys.version_info[:2]
test_dirs = ['functional_tests', 'unit_tests', os.path.join('doc','doc_tests'), 'nose']