summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorJohn Szakmeister <john@szakmeister.net>2014-02-21 06:23:00 -0500
committerJohn Szakmeister <john@szakmeister.net>2014-03-10 17:58:12 -0400
commit075544e3d810d8664634f7b49ffd6d1953186a03 (patch)
tree92f8a5a2d4631ded6faaba7b09fd10b8441c8c1c
parent391e17dfd65888c88ef09effe9057fdd55331c26 (diff)
downloadnose-075544e3d810d8664634f7b49ffd6d1953186a03.tar.gz
Update the version in the CHANGELOG and in Nose.
-rw-r--r--CHANGELOG2
-rw-r--r--nose/__init__.py2
-rw-r--r--setup.py2
3 files changed, 3 insertions, 3 deletions
diff --git a/CHANGELOG b/CHANGELOG
index 72a204a..84bfbe9 100644
--- a/CHANGELOG
+++ b/CHANGELOG
@@ -1,4 +1,4 @@
-In Development
+1.3.1
- The log capture plugin now correctly applies filters that were added
using `addFilter`.
diff --git a/nose/__init__.py b/nose/__init__.py
index ac73941..bd9ba93 100644
--- a/nose/__init__.py
+++ b/nose/__init__.py
@@ -4,7 +4,7 @@ from nose.exc import SkipTest, DeprecatedTest
from nose.tools import with_setup
__author__ = 'Jason Pellerin'
-__versioninfo__ = (1, 3, 0)
+__versioninfo__ = (1, 3, 1)
__version__ = '.'.join(map(str, __versioninfo__))
__all__ = [
diff --git a/setup.py b/setup.py
index 75591c6..50b4b20 100644
--- a/setup.py
+++ b/setup.py
@@ -1,7 +1,7 @@
import sys
import os
-VERSION = '1.3.0'
+VERSION = '1.3.1'
py_vers_tag = '-%s.%s' % sys.version_info[:2]
test_dirs = ['functional_tests', 'unit_tests', os.path.join('doc','doc_tests'), 'nose']