summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index cd15dd81..74a8ce86 100644
--- a/setup.py
+++ b/setup.py
@@ -167,7 +167,7 @@ extras_require = {
for dep in ["default", "developer", "doc", "extra", "test"]
}
-with open("README.rst", "r") as fh:
+with open("README.rst") as fh:
long_description = fh.read()
if __name__ == "__main__":