summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 398b3d99..eb1521d7 100644
--- a/setup.py
+++ b/setup.py
@@ -124,7 +124,7 @@ package_data = {
"networkx.utils": ["tests/*.py"],
}
-install_requires = ["decorator>=4.3.0"]
+install_requires = ["decorator>=4.3,<5"]
extras_require = {
"all": [
"numpy",