summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorAric Hagberg <aric.hagberg@gmail.com>2011-03-06 14:49:10 -0700
committerAric Hagberg <aric.hagberg@gmail.com>2011-03-06 14:49:10 -0700
commit7f4df4cdcba8fa434a4e779afcdbde91388eca94 (patch)
tree1bcda529b59e9a4ff6cfafcc0512721687751719 /setup.py
parentd0a84d496fa4268d8a8fb48c7293257c1b417b0c (diff)
downloadnetworkx-7f4df4cdcba8fa434a4e779afcdbde91388eca94.tar.gz
Move bipartite functions to package and split files. Add new functions for projections, density, degree, more. Add documentation.
Addresses #514
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py2
1 files changed, 2 insertions, 0 deletions
diff --git a/setup.py b/setup.py
index fff46df7..a42d011c 100644
--- a/setup.py
+++ b/setup.py
@@ -31,6 +31,7 @@ sys.path.pop(0)
packages=["networkx",
"networkx.algorithms",
+ "networkx.algorithms.bipartite",
"networkx.algorithms.centrality",
"networkx.algorithms.chordal",
"networkx.algorithms.components",
@@ -70,6 +71,7 @@ for d in ['advanced',
package_data = {
'networkx': ['tests/*.py'],
'networkx.algorithms': ['tests/*.py'],
+ 'networkx.algorithms.bipartite': ['tests/*.py'],
'networkx.algorithms.centrality': ['tests/*.py'],
'networkx.algorithms.components': ['tests/*.py'],
'networkx.algorithms.flow': ['tests/*.py'],