summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorJarrod Millman <jarrod.millman@gmail.com>2018-08-08 02:19:43 -0700
committerJarrod Millman <jarrod.millman@gmail.com>2018-08-08 02:39:33 -0700
commit2baab885d19f198aeb7eecb545afeeaea94624e6 (patch)
tree28b58dffccc250468364f58699d8d65a7a8083e4 /setup.py
parent2a138c3dd62b97295993cc9d01440bb5c1a86676 (diff)
downloadnetworkx-2baab885d19f198aeb7eecb545afeeaea94624e6.tar.gz
Update docs
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py4
1 files changed, 2 insertions, 2 deletions
diff --git a/setup.py b/setup.py
index f18d142f..bbd71ba0 100644
--- a/setup.py
+++ b/setup.py
@@ -116,7 +116,7 @@ package_data = {
'networkx.utils': ['tests/*.py']
}
-install_requires = ['decorator>=4.1.0']
+install_requires = ['decorator>=4.3.0']
extras_require = {'all': ['numpy', 'scipy', 'pandas', 'matplotlib',
'pygraphviz', 'pydot', 'pyyaml', 'gdal', 'lxml',
'nose'],
@@ -155,6 +155,6 @@ if __name__ == "__main__":
install_requires=install_requires,
extras_require=extras_require,
test_suite='nose.collector',
- tests_require=['nose>=0.10.1'],
+ tests_require=['nose>=1.3.7'],
zip_safe=False
)