summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorJeffrey Finkelstein <jeffrey.finkelstein@gmail.com>2015-06-22 21:21:36 -0400
committerJeffrey Finkelstein <jeffrey.finkelstein@gmail.com>2015-11-17 17:16:50 -0500
commit1aa163923e105f13e801ea9029af4017a5576627 (patch)
tree26236064445f81ec0e0e4c50ec8a6ba105846f36 /setup.py
parent08f6f0062195c466d981a5d3a2342666397c5af1 (diff)
downloadnetworkx-1aa163923e105f13e801ea9029af4017a5576627.tar.gz
Moves chordal package to module.
The four functions exposed in the `networkx.algorithms.chordal` namespace do not need to live in a module under a package; they can simply live in a module named `chordal.py`.
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py2
1 files changed, 0 insertions, 2 deletions
diff --git a/setup.py b/setup.py
index 07d752b1..0ee56b51 100644
--- a/setup.py
+++ b/setup.py
@@ -35,7 +35,6 @@ packages=["networkx",
"networkx.algorithms.assortativity",
"networkx.algorithms.bipartite",
"networkx.algorithms.centrality",
- "networkx.algorithms.chordal",
"networkx.algorithms.community",
"networkx.algorithms.components",
"networkx.algorithms.connectivity",
@@ -87,7 +86,6 @@ package_data = {
'networkx.algorithms.assortativity': ['tests/*.py'],
'networkx.algorithms.bipartite': ['tests/*.py'],
'networkx.algorithms.centrality': ['tests/*.py'],
- 'networkx.algorithms.chordal': ['tests/*.py'],
'networkx.algorithms.community': ['tests/*.py'],
'networkx.algorithms.components': ['tests/*.py'],
'networkx.algorithms.connectivity': ['tests/*.py'],