summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorSeth M Morton <seth.m.morton@gmail.com>2018-07-07 17:17:07 -0700
committerSeth M Morton <seth.m.morton@gmail.com>2018-07-07 17:17:07 -0700
commitb613c763c581940561118ef4c3660db3d6a9cb2d (patch)
treeded95e459a1aad791428af6d8397363cf790cf00
parentd1a4c34eec50a1f62641b951c5cf7ae040a071a4 (diff)
downloadnatsort-b613c763c581940561118ef4c3660db3d6a9cb2d.tar.gz
Bump version: 5.3.2 → 5.3.35.3.3
-rw-r--r--docs/source/changelog.rst2
-rw-r--r--docs/source/conf.py2
-rw-r--r--natsort/_version.py2
-rw-r--r--setup.cfg2
-rw-r--r--setup.py2
5 files changed, 5 insertions, 5 deletions
diff --git a/docs/source/changelog.rst b/docs/source/changelog.rst
index 0cfbe27..b41b2f3 100644
--- a/docs/source/changelog.rst
+++ b/docs/source/changelog.rst
@@ -3,7 +3,7 @@
Changelog
---------
-07-07-2018 v. X.X.X
+07-07-2018 v. 5.3.3
+++++++++++++++++++
- Update docs with a FAQ and quick how-it-works.
diff --git a/docs/source/conf.py b/docs/source/conf.py
index da564ac..0ab50ff 100644
--- a/docs/source/conf.py
+++ b/docs/source/conf.py
@@ -56,7 +56,7 @@ copyright = u'2014, Seth M. Morton'
# built documents.
#
# The full version, including alpha/beta/rc tags.
-release = '5.3.2'
+release = '5.3.3'
# The short X.Y version.
version = '.'.join(release.split('.')[0:2])
diff --git a/natsort/_version.py b/natsort/_version.py
index 49e628c..e362806 100644
--- a/natsort/_version.py
+++ b/natsort/_version.py
@@ -6,4 +6,4 @@ from __future__ import (
absolute_import
)
-__version__ = '5.3.2'
+__version__ = '5.3.3'
diff --git a/setup.cfg b/setup.cfg
index b2259c4..272a46b 100644
--- a/setup.cfg
+++ b/setup.cfg
@@ -1,5 +1,5 @@
[bumpversion]
-current_version = 5.3.2
+current_version = 5.3.3
commit = True
tag = True
tag_name = {new_version}
diff --git a/setup.py b/setup.py
index 6d69e96..3eea83b 100644
--- a/setup.py
+++ b/setup.py
@@ -3,7 +3,7 @@
from setuptools import setup, find_packages
setup(
name='natsort',
- version='5.3.2',
+ version='5.3.3',
packages=find_packages(),
install_requires=["argparse; python_version < '2.7'"],
entry_points={'console_scripts': ['natsort = natsort.__main__:main']},