summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authoradustman <adustman@9fc6cd9a-920d-0410-adcf-ac96716ed7e8>2005-01-01 17:47:53 +0000
committeradustman <adustman@9fc6cd9a-920d-0410-adcf-ac96716ed7e8>2005-01-01 17:47:53 +0000
commit74c934a319369ce1c74e5f38260a667bd693e56f (patch)
treef0224dbafacfd8b681a1f28738fe465a32215c6e
parenta3343256bdb0a3238d305598a010b37aa8fc9d0d (diff)
downloadmysqldb1-74c934a319369ce1c74e5f38260a667bd693e56f.tar.gz
Version 1.0.1
-rw-r--r--MySQLdb/MySQLdb/__init__.py2
-rw-r--r--MySQLdb/_mysql.c4
-rw-r--r--MySQLdb/setup.py2
3 files changed, 4 insertions, 4 deletions
diff --git a/MySQLdb/MySQLdb/__init__.py b/MySQLdb/MySQLdb/__init__.py
index 3692406..e504dd8 100644
--- a/MySQLdb/MySQLdb/__init__.py
+++ b/MySQLdb/MySQLdb/__init__.py
@@ -19,7 +19,7 @@ version_info = (
1,
0,
1,
- "gamma",
+ "final",
1)
if version_info[3] == "final": __version__ = "%d.%d.%d" % version_info[:3]
else: __version__ = "%d.%d.%d%1.1s%d" % version_info[:5]
diff --git a/MySQLdb/_mysql.c b/MySQLdb/_mysql.c
index b46f9cc..66d0433 100644
--- a/MySQLdb/_mysql.c
+++ b/MySQLdb/_mysql.c
@@ -1,5 +1,5 @@
-#define version_info "(1,0,1,'gamma',1)"
-#define __version__ "1.0.0c1"
+#define version_info "(1,0,1,'final',1)"
+#define __version__ "1.0.1"
/*
This program is free software; you can redistribute it and/or modify
it under the terms of the GNU General Public License as published by
diff --git a/MySQLdb/setup.py b/MySQLdb/setup.py
index dcddc5e..68622f7 100644
--- a/MySQLdb/setup.py
+++ b/MySQLdb/setup.py
@@ -18,7 +18,7 @@ embedded_server = (mysqlclient == 'mysqld')
name = "MySQL-%s" % os.path.basename(sys.executable)
if embedded_server:
name = name + "-embedded"
-version = "1.0.1c1"
+version = "1.0.1"
# include files and library locations should cover most platforms
include_dirs = [