summaryrefslogtreecommitdiff
path: root/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile3
1 files changed, 3 insertions, 0 deletions
diff --git a/Makefile b/Makefile
index 71be6af..2e53d08 100644
--- a/Makefile
+++ b/Makefile
@@ -9,6 +9,9 @@ doc-serve: all
doc:
cd docs && make zip
+upload-doc:
+ python setup.py upload_docs --upload-dir docs/_build/html
+
cython:
cython --cplus msgpack/*.pyx