summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--pyproject.toml2
-rw-r--r--requirements.txt2
2 files changed, 2 insertions, 2 deletions
diff --git a/pyproject.toml b/pyproject.toml
index a9eb8aa..195795f 100644
--- a/pyproject.toml
+++ b/pyproject.toml
@@ -2,7 +2,7 @@
requires = [
# Also declared in requirements.txt, if updating here please also update
# there
- "Cython~=0.29.13",
+ "Cython~=0.29.30",
"setuptools >= 35.0.2",
]
build-backend = "setuptools.build_meta"
diff --git a/requirements.txt b/requirements.txt
index f557888..9f3c1a0 100644
--- a/requirements.txt
+++ b/requirements.txt
@@ -1,5 +1,5 @@
# Also declared in pyproject.toml, if updating here please also update there
-Cython~=0.29.13
+Cython~=0.29.30
# dev only tools. no need to add pyproject
black==22.3.0