diff options
author | INADA Naoki <inada-n@klab.com> | 2012-09-24 02:12:55 +0900 |
---|---|---|
committer | INADA Naoki <inada-n@klab.com> | 2012-09-24 02:12:55 +0900 |
commit | 60df5eadaf507594b73e5e5a887da1fc52cb3f32 (patch) | |
tree | f711227eeda469676496d626576dc674524a882a /setup.py | |
parent | 96ed236c1d53e9ac4f3632ed82f15a1d6e0604da (diff) | |
download | msgpack-python-60df5eadaf507594b73e5e5a887da1fc52cb3f32.tar.gz |
Warn when use_list is not specified.
Diffstat (limited to 'setup.py')
-rw-r--r-- | setup.py | 2 |
1 files changed, 1 insertions, 1 deletions
@@ -18,7 +18,7 @@ except ImportError: def cythonize(src): sys.stderr.write("cythonize: %r\n" % (src,)) - cython_compiler.compile([src]) + cython_compiler.compile([src], emit_linenums=True) def ensure_source(src): pyx = os.path.splitext(src)[0] + '.pyx' |