summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorINADA Naoki <songofacandy@gmail.com>2012-06-26 17:37:22 +0900
committerINADA Naoki <songofacandy@gmail.com>2012-06-26 17:37:22 +0900
commit06ed24a529eba164b23089a7653427f62dfb32e2 (patch)
tree54f641797641bede1fca1583a8c4644a978386af /setup.py
parentebe4c1f4bc31bc1f47831d72819cac5a2a584604 (diff)
downloadmsgpack-python-06ed24a529eba164b23089a7653427f62dfb32e2.tar.gz
Fix setup scripts.
Support _msgpack.cpp
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 149b282..3f8f9f8 100644
--- a/setup.py
+++ b/setup.py
@@ -37,7 +37,7 @@ if have_cython:
cython_compiler.default_options)
sdist.__init__(self, *args, **kwargs)
else:
- sources = ['msgpack/_msgpack.c']
+ sources = ['msgpack/_msgpack.cpp']
for f in sources:
if not os.path.exists(f):