summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py3
1 files changed, 1 insertions, 2 deletions
diff --git a/setup.py b/setup.py
index 293cc86a..fc279743 100644
--- a/setup.py
+++ b/setup.py
@@ -112,7 +112,7 @@ setup(
zip_safe=False,
license='BSD',
cmdclass={'test': pytest},
- python_requires=">=3.6",
+ python_requires=">=3.7",
install_requires=reqs('default.txt'),
tests_require=reqs('test.txt'),
extras_require={
@@ -138,7 +138,6 @@ setup(
'Programming Language :: Python',
'Programming Language :: Python :: 3 :: Only',
'Programming Language :: Python :: 3',
- 'Programming Language :: Python :: 3.6',
'Programming Language :: Python :: 3.7',
'Programming Language :: Python :: 3.8',
'Programming Language :: Python :: 3.9',