summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAsif Saif Uddin <auvipy@gmail.com>2019-05-30 17:12:32 +0600
committerGitHub <noreply@github.com>2019-05-30 17:12:32 +0600
commit09adcc0caa84d60b23ce80a5081b571dabf2bd07 (patch)
tree21d1c3f143c4a37e02ff22cdd61d2818a57a29a7
parentb20c8e0e7ba7f5bc367c1315734c5da9a8d383b2 (diff)
downloadkombu-09adcc0caa84d60b23ce80a5081b571dabf2bd07.tar.gz
drop python 3.4
-rw-r--r--setup.py3
1 files changed, 1 insertions, 2 deletions
diff --git a/setup.py b/setup.py
index 3881d7c3..da970474 100644
--- a/setup.py
+++ b/setup.py
@@ -115,7 +115,7 @@ setup(
zip_safe=False,
license='BSD',
cmdclass={'test': pytest},
- python_requires=">=2.7, !=3.0.*, !=3.1.*, !=3.2.*, !=3.3.*",
+ python_requires=">=2.7, !=3.0.*, !=3.1.*, !=3.2.*, !=3.3.*, !=3.4.*",
install_requires=reqs('default.txt'),
tests_require=reqs('test.txt'),
extras_require={
@@ -140,7 +140,6 @@ setup(
'Operating System :: OS Independent',
'Programming Language :: Python',
'Programming Language :: Python :: 3',
- 'Programming Language :: Python :: 3.4',
'Programming Language :: Python :: 3.5',
'Programming Language :: Python :: 3.6',
'Programming Language :: Python :: 3.7',