summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAsif Saif Uddin <auvipy@gmail.com>2021-09-28 00:38:44 +0600
committerGitHub <noreply@github.com>2021-09-27 21:38:44 +0300
commit5ef5e22638035a6c412e949a2fbc5d44b7b088b2 (patch)
tree594388812d413c25aaf46ad0197d5bdb3d84724f
parentee99595232a60097d816ab3f65510b8057ab364e (diff)
downloadkombu-5ef5e22638035a6c412e949a2fbc5d44b7b088b2.tar.gz
py3.7+ on setup (#1392)
-rw-r--r--setup.py3
1 files changed, 1 insertions, 2 deletions
diff --git a/setup.py b/setup.py
index 293cc86a..fc279743 100644
--- a/setup.py
+++ b/setup.py
@@ -112,7 +112,7 @@ setup(
zip_safe=False,
license='BSD',
cmdclass={'test': pytest},
- python_requires=">=3.6",
+ python_requires=">=3.7",
install_requires=reqs('default.txt'),
tests_require=reqs('test.txt'),
extras_require={
@@ -138,7 +138,6 @@ setup(
'Programming Language :: Python',
'Programming Language :: Python :: 3 :: Only',
'Programming Language :: Python :: 3',
- 'Programming Language :: Python :: 3.6',
'Programming Language :: Python :: 3.7',
'Programming Language :: Python :: 3.8',
'Programming Language :: Python :: 3.9',