summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorNakul Pathak <nakul@sigopt.com>2018-10-08 16:26:53 -0700
committerJeff Widman <jeff@jeffwidman.com>2018-10-09 12:39:04 -0700
commitcc4006e6a8ea9441b01a631f3350357a8a2e4088 (patch)
tree1f51a59cc30505898e02b0badba5ae94bf8f4d0c
parent47e07a9674713b0756bce0811545c4442d40b60b (diff)
downloadkazoo-cc4006e6a8ea9441b01a631f3350357a8a2e4088.tar.gz
docs: specify description type for pypi to render correctly
-rw-r--r--CHANGES.md4
-rw-r--r--setup.py1
2 files changed, 3 insertions, 2 deletions
diff --git a/CHANGES.md b/CHANGES.md
index 58e4918..c292636 100644
--- a/CHANGES.md
+++ b/CHANGES.md
@@ -217,9 +217,9 @@ VERSIONS WILL REQUIRE PYTHON 2.7 AND ABOVE.
- Logging levels have been reduced.
- Logging previously at the `logging.DEBUG` level is now logged at
- the `kazoo.loggingsupport.BLATHER` level (5).
+ the `kazoo.loggingsupport.BLATHER` level (5).
- Some low-level logging previously at the `logging.INFO` level is
- now logged at the `logging.DEBUG` level.
+ now logged at the `logging.DEBUG` level.
- Issue \#133: Introduce a new environment variable
ZOOKEEPER\_PORT\_OFFSET for the testing support, to run the testing
cluster on a different range.
diff --git a/setup.py b/setup.py
index 21127c4..8676e29 100644
--- a/setup.py
+++ b/setup.py
@@ -77,4 +77,5 @@ setup(
extras_require={
'test': tests_require,
},
+ long_description_content_type="text/markdown",
)