summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorHanno Schlichting <hanno@hannosch.eu>2017-07-24 21:13:06 +0200
committerHanno Schlichting <hanno@hannosch.eu>2017-07-24 21:36:44 +0200
commiteaf91f09321a1086b0f869e965ac28c9e91800ba (patch)
treecbd742f0714ff7a7ec136453a6f62caa465422b3
parent5837d11bb541be1296e1b3c1842b11ceb7e743d4 (diff)
downloadkazoo-eaf91f09321a1086b0f869e965ac28c9e91800ba.tar.gz
Use the right python executable.
-rw-r--r--Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/Makefile b/Makefile
index a47902a..2b87315 100644
--- a/Makefile
+++ b/Makefile
@@ -18,9 +18,9 @@ TRAVIS_PYTHON_VERSION ?= $(shell $(PYTHON_EXE) -c "import sys; print('.'.join([s
GREENLET_SUPPORTED = yes
ifeq ($(findstring 3.,$(TRAVIS_PYTHON_VERSION)), 3.)
GREENLET_SUPPORTED = no
- VENV_CMD = python -m venv .
+ VENV_CMD = $(PYTHON_EXE) -m venv .
else
- VENV_CMD = python -m virtualenv .
+ VENV_CMD = $(PYTHON_EXE) -m virtualenv .
endif
ifeq ($(PYPY),yes)
GREENLET_SUPPORTED = no