summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorDavid Arthur <mumrah@gmail.com>2013-06-07 21:17:05 -0400
committerDavid Arthur <mumrah@gmail.com>2013-06-07 21:20:55 -0400
commitdd109e2d6a31f47882856efecb40cbea31cc221b (patch)
treeec967961709912c5b78b41f294d67c486d46351b /setup.py
parent499038118b2dde4ed634b2084b2d0693229a7c25 (diff)
downloadkafka-python-dd109e2d6a31f47882856efecb40cbea31cc221b.tar.gz
Bootstrap distribute/tox with setuptools
Is there a better way to do this?
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py4
1 files changed, 2 insertions, 2 deletions
diff --git a/setup.py b/setup.py
index 9ff8def..a246914 100644
--- a/setup.py
+++ b/setup.py
@@ -1,7 +1,7 @@
import os.path
import sys
-from distutils.core import setup, Command
+from setuptools import setup, Command
class Tox(Command):
@@ -21,7 +21,7 @@ setup(
name="kafka-python",
version="0.8.1-1",
- install_requires=["distribute"],
+ install_requires=["distribute", "tox"],
tests_require=["tox"],
cmdclass={"test": Tox},