summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authormrtheb <mrlabbe@gmail.com>2014-01-31 22:43:59 -0500
committermrtheb <mrlabbe@gmail.com>2014-01-31 22:43:59 -0500
commit84de472a4d5b583ff3ed6cc6d92250a7c9291ceb (patch)
treee3d03da4eeecf8eab2dc63cf113a4daf82addf72 /setup.py
parent0bdff4e833f73518a7219fca04dfbc3ed201b06e (diff)
parent4abf7ee1fbbdc47c8cb7b35f2600e58f1f95e6bb (diff)
downloadkafka-python-84de472a4d5b583ff3ed6cc6d92250a7c9291ceb.tar.gz
Merge branch 'master' into multihosts
Conflicts: kafka/client.py kafka/conn.py setup.py test/test_integration.py test/test_unit.py
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py4
1 files changed, 2 insertions, 2 deletions
diff --git a/setup.py b/setup.py
index fedf139..4176135 100644
--- a/setup.py
+++ b/setup.py
@@ -20,9 +20,9 @@ class Tox(Command):
setup(
name="kafka-python",
- version="0.8.1-1",
+ version="0.9.0",
- install_requires=["distribute", "tox", "mock"],
+ install_requires=["distribute"],
tests_require=["tox"],
cmdclass={"test": Tox},