summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorDavid Arthur <mumrah@gmail.com>2013-12-28 14:56:00 -0500
committerDavid Arthur <mumrah@gmail.com>2013-12-28 14:56:00 -0500
commit607bfa0aaefcd64a33aaaa9d82c90812020784c3 (patch)
tree45c2c24aa932612dfe25c7180de32fe897fad3d4 /setup.py
parenta3066879d2e1cb565ebec2c6cceb2c58521adede (diff)
downloadkafka-python-607bfa0aaefcd64a33aaaa9d82c90812020784c3.tar.gz
Remove tox from requires
Fixes #85
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index a246914..8fd1828 100644
--- a/setup.py
+++ b/setup.py
@@ -21,7 +21,7 @@ setup(
name="kafka-python",
version="0.8.1-1",
- install_requires=["distribute", "tox"],
+ install_requires=["distribute"],
tests_require=["tox"],
cmdclass={"test": Tox},