summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorKenn Knowles <kenn.knowles@gmail.com>2013-06-04 14:44:58 -0400
committerKenn Knowles <kenn.knowles@gmail.com>2013-06-04 14:44:58 -0400
commitdc92f9543f1389ab33d0b7b4602b818a3a634613 (patch)
tree270bd0e3865f9c590978ac4b57d516fc18d4515d
parent8a75429c0999c454a740e708c3b643b8c6fc1633 (diff)
downloadjsonpath-rw-dc92f9543f1389ab33d0b7b4602b818a3a634613.tar.gz
Do not use smartquotes, since unicode breaks Windows
-rw-r--r--setup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 0460e4b..4106b23 100644
--- a/setup.py
+++ b/setup.py
@@ -7,7 +7,7 @@ import subprocess
# Build README.txt from README.md if not present, and if we are actually building for distribution to pypi
if not os.path.exists('README.txt') and 'sdist' in sys.argv:
- subprocess.call(['pandoc', '--to=rst', '--smart', '--output=README.txt', 'README.md'])
+ subprocess.call(['pandoc', '--to=rst', '--output=README.txt', 'README.md'])
# But use the best README around; never fail - there are some Windows locales that seem to die on smartquotes,
# even with the explicit encoding