summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorKenn Knowles <kenn.knowles@gmail.com>2013-03-26 16:35:13 -0400
committerKenn Knowles <kenn.knowles@gmail.com>2013-03-26 16:35:13 -0400
commit4f99fa0bba7410271e2b6f15fa8ea0d1df160740 (patch)
tree91feca623b9dffbf0799da869073d2a51ed69a38
parent8317a8ad78623a00ddfb8a4290317d2ab301577a (diff)
downloadjsonpath-rw-4f99fa0bba7410271e2b6f15fa8ea0d1df160740.tar.gz
Add trove classifiers (bump version to 0.9 to publish them)0.9
-rw-r--r--setup.py9
1 files changed, 8 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 4e526eb..eae419c 100644
--- a/setup.py
+++ b/setup.py
@@ -13,7 +13,7 @@ readme = 'README.txt' if os.path.exists('README.txt') else 'README.md'
setuptools.setup(
name='jsonpath-rw',
- version='0.8',
+ version='0.9',
description='A robust and significantly extended implementation of JSONPath for Python, with a clear AST for metaprogramming.',
author='Kenneth Knowles',
author_email='kenn.knowles@gmail.com',
@@ -23,4 +23,11 @@ setuptools.setup(
packages = ['jsonpath_rw'],
test_suite = 'tests',
install_requires = [ 'ply', 'decorator', 'six' ],
+ classifiers = [
+ 'Development Status :: 5 - Production/Stable',
+ 'Intended Audience :: Developers',
+ 'License :: OSI Approved :: Apache Software License',
+ 'Programming Language :: Python :: 2',
+ 'Programming Language :: Python :: 3',
+ ],
)