summaryrefslogtreecommitdiff
path: root/isort/settings.py
diff options
context:
space:
mode:
Diffstat (limited to 'isort/settings.py')
-rw-r--r--isort/settings.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/isort/settings.py b/isort/settings.py
index 06d1e70d..048b0bb7 100644
--- a/isort/settings.py
+++ b/isort/settings.py
@@ -315,7 +315,7 @@ def _get_config_data(file_path: str, sections: Iterable[str]) -> Dict[str, Any]:
settings.update(config_section)
else:
warnings.warn(
- "Found %s but toml package is not installed. To configure"
+ "Found %s but toml package is not installed. To configure "
"isort with %s, install with 'isort[pyproject]'." % (file_path, file_path)
)
else: