summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--.env5
1 files changed, 3 insertions, 2 deletions
diff --git a/.env b/.env
index b9ddb8fe..eb0a224c 100644
--- a/.env
+++ b/.env
@@ -57,8 +57,9 @@ function _distribute()
{
(root
rm -rf build dist __pycache__ isort.egg-info
- python setup.py sdist upload
- python setup.py bdist_wheel upload)
+ python setup.py sdist
+ python setup.py bdist_wheel
+ twine upload --repository-url https://test.pypi.org/legacy/ dist/*)
}