summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--tox.ini12
1 files changed, 3 insertions, 9 deletions
diff --git a/tox.ini b/tox.ini
index b5996f69..f80b3e9b 100644
--- a/tox.ini
+++ b/tox.ini
@@ -10,17 +10,11 @@ envlist =
lint
[testenv]
-commands =
- py.test test_isort.py {posargs}
-deps =
- six
- pytest
+deps = pytest
+commands = py.test test_isort.py {posargs}
[testenv:isort-check]
-commands =
- python setup.py isort
-deps =
- six
+commands = python setup.py isort
[testenv:lint]
basepython = python2.7