summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--CHANGELOG.md5
-rw-r--r--isort/__init__.py2
-rwxr-xr-xsetup.py2
3 files changed, 6 insertions, 3 deletions
diff --git a/CHANGELOG.md b/CHANGELOG.md
index d2764b10..4bdab5fd 100644
--- a/CHANGELOG.md
+++ b/CHANGELOG.md
@@ -1,9 +1,12 @@
Changelog
=========
+### 4.3.2 - Feburary 4, 2018 - hotfix release
+- Fixed issue #651: Add imports option is broken
+- Fixed issue #662: An error generated by rewriting `.imports` to `. imoprts`
+
### 4.3.1 - Feburary 2, 2018 - hotfix release
- Fixed setup.py errors
- Fixed issue #654: Trailing comma count error
-- Fixed issue #651: Add imports option is broken
- Fixed issue #650: Wrong error message displayed
### 4.3.0 - January 31, 2018
diff --git a/isort/__init__.py b/isort/__init__.py
index a444596b..4a8885de 100644
--- a/isort/__init__.py
+++ b/isort/__init__.py
@@ -25,4 +25,4 @@ from __future__ import absolute_import, division, print_function, unicode_litera
from . import settings # noqa: F401
from .isort import SortImports # noqa: F401
-__version__ = "4.3.1"
+__version__ = "4.3.2"
diff --git a/setup.py b/setup.py
index 4cb2929d..59a5d529 100755
--- a/setup.py
+++ b/setup.py
@@ -43,7 +43,7 @@ if sys.version_info.major == 2:
install_requires = ['futures']
setup(name='isort',
- version='4.3.1',
+ version='4.3.2',
description='A Python utility / library to sort Python imports.',
long_description=readme,
author='Timothy Crosley',