summaryrefslogtreecommitdiff
path: root/.env
diff options
context:
space:
mode:
Diffstat (limited to '.env')
-rw-r--r--.env8
1 files changed, 4 insertions, 4 deletions
diff --git a/.env b/.env
index eb0a224c..c1f8e396 100644
--- a/.env
+++ b/.env
@@ -12,7 +12,7 @@ fi
export PROJECT_NAME=$OPEN_PROJECT_NAME
export PROJECT_DIR="$PWD"
-if [ ! -d "venv" ]; then
+if [ ! -d ".venv" ]; then
if ! hash pyvenv 2>/dev/null; then
function pyvenv()
{
@@ -31,13 +31,13 @@ if [ ! -d "venv" ]; then
fi
echo "Making venv for $PROJECT_NAME"
- pyvenv venv
- . venv/bin/activate
+ pyvenv .venv
+ . .venv/bin/activate
python setup.py install
pip install -r requirements.txt
fi
-. venv/bin/activate
+. .venv/bin/activate
# Let's make sure this is a hubflow enabled repo
yes | git hf init >/dev/null 2>/dev/null