summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorTimothy Crosley <timothy.crosley@gmail.com>2015-09-19 01:34:32 -0700
committerTimothy Crosley <timothy.crosley@gmail.com>2015-09-19 01:34:32 -0700
commit8a9eb7896d2f56934aa285b5cd0d50afa7451c6d (patch)
tree570097c0426ed2ead1c876b17742304141522a60 /setup.py
parentc3b8c9fd3555c271c0248fc5c5e7f1834be6c3d9 (diff)
downloadisort-8a9eb7896d2f56934aa285b5cd0d50afa7451c6d.tar.gz
Bump version to 4.2.0
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py4
1 files changed, 2 insertions, 2 deletions
diff --git a/setup.py b/setup.py
index 63592117..9af00283 100755
--- a/setup.py
+++ b/setup.py
@@ -39,13 +39,13 @@ with open('README.rst', 'r') as f:
readme = f.read()
setup(name='isort',
- version='4.1.2',
+ version='4.2.0',
description='A Python utility / library to sort Python imports.',
long_description=readme,
author='Timothy Crosley',
author_email='timothy.crosley@gmail.com',
url='https://github.com/timothycrosley/isort',
- download_url='https://github.com/timothycrosley/isort/archive/4.1.2.tar.gz',
+ download_url='https://github.com/timothycrosley/isort/archive/4.2.0.tar.gz',
license="MIT",
entry_points={
'console_scripts': [