summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorTimothy Crosley <timothy.crosley@gmail.com>2015-09-23 22:44:16 -0700
committerTimothy Crosley <timothy.crosley@gmail.com>2015-09-23 22:44:16 -0700
commit7feb69762230cbe2e8dbd5a184a5e549b72a4700 (patch)
treeb8ba87293449c2761eec259064656e88eb56bed2 /setup.py
parentbe2d66cccd7c548b16213d9e6dfe4f8044ac7c89 (diff)
downloadisort-7feb69762230cbe2e8dbd5a184a5e549b72a4700.tar.gz
Bump release to 4.2.2
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py4
1 files changed, 2 insertions, 2 deletions
diff --git a/setup.py b/setup.py
index 77c3dc0c..e3704d00 100755
--- a/setup.py
+++ b/setup.py
@@ -39,13 +39,13 @@ with open('README.rst', 'r') as f:
readme = f.read()
setup(name='isort',
- version='4.2.1',
+ version='4.2.2',
description='A Python utility / library to sort Python imports.',
long_description=readme,
author='Timothy Crosley',
author_email='timothy.crosley@gmail.com',
url='https://github.com/timothycrosley/isort',
- download_url='https://github.com/timothycrosley/isort/archive/4.2.1.tar.gz',
+ download_url='https://github.com/timothycrosley/isort/archive/4.2.2.tar.gz',
license="MIT",
entry_points={
'console_scripts': [