summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorTimothy Crosley <timothy.crosley@gmail.com>2020-10-05 01:27:43 -0700
committerTimothy Crosley <timothy.crosley@gmail.com>2020-10-05 01:27:43 -0700
commit82ff239e462338b89e1baa96d78f0f5efddab856 (patch)
tree13dd37dd7de2e706c38e30af6a9e46691b67a929
parent10995255403a8990177283e165f32541452d3c3e (diff)
downloadisort-82ff239e462338b89e1baa96d78f0f5efddab856.tar.gz
Add @jugmac00's Products.ZopeTree to integration test suite
-rw-r--r--tests/integration/test_projects_using_isort.py5
1 files changed, 5 insertions, 0 deletions
diff --git a/tests/integration/test_projects_using_isort.py b/tests/integration/test_projects_using_isort.py
index 2dd5ee62..95f256b2 100644
--- a/tests/integration/test_projects_using_isort.py
+++ b/tests/integration/test_projects_using_isort.py
@@ -135,3 +135,8 @@ def test_pyramid(tmpdir):
str(target_dir)
for target_dir in (tmpdir / "src" / "pyramid", tmpdir / "tests", tmpdir / "setup.py")
)
+
+
+def test_products_zopetree(tmpdir):
+ git_clone("https://github.com/jugmac00/Products.ZopeTree.git", tmpdir)
+ run_isort([str(tmpdir)])